Sunday, October 01, 2006

Back to the Patch


Yes friends, it's that time of year.... and I've decided to go back and revisit the pumpkin patch. I always intended to work up a better sound track for that flick, and tonight I finally just did it. A couple of visits to Sounddogs.com and a few hours in the editing booth (had to tear it apart and revamp it several times before I was comletely happy with it) and now it's a whole new experience. When I originally made that film, I didn't know about online sound sites, all I had were the effects included in iMove, and it didn't have any kind of roars or growls (or belly gurgles or spits or thumps....). The best I could come up with for when the pumpkin goes all haywire was a sound called wagon crash. It got across a certain frantic quality I needed, but it just wasn't.... right, ya know? The really funny thing is... even after adding several layers of monster roars and growls I ended up leaving the Wagon Crash there under it all! It provides the perfect thrashy, crashy trashy symphony of noise.

Click on the pic above or on the nifty new "big thumbnail" on the right hand edge of the page. If you've just watched it recently you might have to clear your cache before it will show you the new version... or better yet just right-click on the thumbnail and "Save target as..." to your hard drive, then you can set it to play fullscreen and loop over and over for happy halloweeny bliss! And hopefully forget that I haven't actually worked on my puppets for three days now. Tomorrow... I promise....

16 comments:

Pram Maven said...

Hey,

The video doesn't have sound because it's still tied to the one that does. You'll need to save it as a self-contained movie before it will play on another computer or download properly.

herself said...

HI Mike, I cleared the cashe and ran it twice but I think the version linked still has a wagon crash sound only? Hmm.

I heard crickets and a dog bark too but that's all?

Is the new one gonna have music?

Music music music!

I bought two mini pumps, a red delish pell, and a "Red Kuni "Squash! Oh yeah! It's Halloweenie time.

Darkstrider said...

Ok, it's fixed now. Sorry about that (especially you Shelley, trying so many times to see it!). I finally had to just upload the new version with a slightly different name and change the link to match it. I also fixed the link for One Bad Mitten. Geez... that one just went to an empty page at StopMoShorts!

No music, well except for the carefully orchestrated and syncopated symphony of terrorific sound effects!

Darkstrider said...

I'd appreciate if somebody could check the Pumpkin Patch clip and let me know if it works, complete with the nifty growlin' roarin' radness. It works for me now, but I'd like to make sure it's working for all y'all.

Darkstrider said...

Doh! Why am I such an idiot??!?!???!!
I fixed the link from the permanent thumbnail on the right, but I forgot to fix the one from the picture at the top of this post! Now I've fixed that one too, so anybody scratching their head and wondering what the heck is going on can stop now.

Anonymous said...

Not here. No sound at all. Losing the 'touch'? You got all that experience with those clips at DarkStrider.net and using QT Pro application. A minor & non-important little quirk ... in Firefox browser the clip loops but in I.E. it plays once.

-LIO

Darkstrider said...

WTF!!?!?!?!!!?!?

No SOUND at ALL!?!?!?? Are you freakin' SERIOUS!!?!?!??

I just don't get it. Why would it have sound on my computer but not on anybody elses? I downloaded the file from the site and it works fine. This makes no sense at all.

Anybody else?

Darkstrider said...

Ok Pram, I found how to save it as a self-contained movie. That doesn't seem to make sense to me though... it must have been a self-contained movie or it would only have been a few k's, right? And it was like 7 megs. But when I saved as a s/c movie it suddenly changed to 9.8 megs or something! So obviously something has happened! I've changed the name yet AGAIN and switched the links to the new one... so right now there are 3 different versions of this thin on my site! Hopefully somebody will tell me it's working now so I can put this shotgun down (my toes are getting twitchy on the trigger dont'cha know!) and the matter will be settled. Then I'll delete the earlier versions. The original version is still on StopMoShorts.

Whew!

Darkstrider said...

Anybody......



Bueller?


....

Ubatuber said...

Frye?

:)

Downloading now, will post when its done (an hour?) and let you know.....

Ubatuber said...

:D

HAPPY OCTOBER!!

Its working fine now it appears, nice job! I still love that little blade :)

herself said...

Hilarious! The new sounds make it so much more terrifying and so much funnier when he gets (Spoiler:) spit out! Great improvement on a classic short. It works perfectly now.

Happy October.
^^
WW

Anonymous said...

I can hear the soundtrack now. Hopefully you know what happened. All that trial & error and hair pulling (for those without shaved heads) and maybe some positiveness from it .... you gaining some experience under your belt and maybe spread that Gandalf wisdom to others in the future.

-LIO

Darkstrider said...

Well, I'm still not entirely sure why it happened actually. I had to do things differently from the way I normally do, because I don't surrently have acces to my original files for this film. See, I burned them onto a DVD as computer files, and my computer's DVD burner burned out a while back... so everything I put on DVDs as data is kaput till I get a new one.

So what I did was loaded the already compressed version (pulled from my site) into iMovie and work on the sound effects, then rather than render out a new file, which would have cvompressed the already compressed clip, I exported only the sound track and used QTPro to add it to the movie, replacing the original sound track. Apparently that doesn't work quite the same way as rendering out the movie, I don't know. Anyway, saving as self-contained movie seems to have worked... thanks for that Prammaven! I guess at least now I know another thing to try in the future if the sound isn't working.

And yeah, I think the new sound makes the movie work a lot better. It could still use a little tweaking, but it's very close now.

Darkstrider said...

Ok, it definitely wasn't a self-contained movie. Apparently the video portion was self-contained but the audio was linked to the audio file I created in iMovie. Whenever I played the movie it was getting audio from that file. I know because I just went back and tried to play Terrornew (the second version, the one nobody could hear anything on) and since I had thrown away that audio file it said "Unable to play correctly. Cannot locate audio file". So now I know... any time I create sound that way I need to then save as a self-contained movie.

Anonymous said...

Months later, I still rock :)

Prammaven