Thursday, March 13, 2008

I still have no email!!!!!!

Hopefully anyone who's been trying to reach me will see this.... (Mark Brown in particular!!!). I haven't been able to send any mail in about 2 weeks. Some mail is coming in..... it doesn't seem like enough to be all my mail, but every now and then a few emails will get through. But I can't send any out!!!!! I feel so cut off and isolated!!!! The problem is with my provider.... SBCglobal/Yahoo. Apparently they made some kind of changes lately and a lot of their customers are just cut off like me. I'll keep trying, but if this continues I guess it's time to switch to somebody else.

11 comments:

Nofby said...

Hi Mike. Yeah, same thing is happening to me. I tried again today and i couldnt enter. I dont know whats happening. I may switch too.

Shelley Noble said...

We're out here, Mike. Watching and listening as usual. Are you saying you can't even post at the boards? Yeeeeeeeeesh! parish the thought, or just can't email?

Sven Bonnichsen said...

Ack! I'm still recovering from a non-yahoo related email breakdown that happened a month ago...

It'll all get sorted out. We'll catch up.

In the meantime -- feelin' your pain!

Darkstrider said...

Oh, I can post at the board, on peoples' blogs, send PM's through the board, and all that! It's just email that isn't working.

Anonymous said...

Dude,
Solution is easy. Get a backup email, like gmail, yahoo, etc.. and if urgent to specific people, notify them about your temporary email address until further notice :)
-LIO

Darkstrider said...

Yahoo is what I have!!! That's the one that's giving everybody fits. Something is very wrong in YaHOO-LAND.

But I found a WAY TO MAKE IT WORK. If I log into the Yahoo site I can check and send email from there, and that seems to be working.

Don C. said...

I have had a Hotmail account since 1996.

If you want a stable email account.. Try that.

(no, you can't have mine)

;)

Darkstrider said...

I looked into Hotmail, I think it's PC only. But I did discover if I go to the Yahoo website and log in I can do mail from there. A little inconvenient, but it works.

Mysterious Ron said...

Well the good news is I got your email, the bad- I don't check my blog very often for messages so, I don't know how long ago you left the last message.

I'm just spread way too thin, past few days I've spent half the day answering emails and postings at SMA before I can get to anything I actually NEED to do! Can't complain though, all fun.

Cheers!

Mysterious Ron said...

Mike-Mike!!

where has your avatar gone from SMA??? Are you OK? I looked at your last posting and there's no hammering guy! Don't make me freak-out! Please tell me it's a problem with my computer or something!

Darkstrider said...

It' actually because my Darkstrider site is down! That's where I have Ahab hosted. I probably need to update my credit card info. Man, I HATE doing anything on my server's site! It's incredibly cumbersome to navigate!